Intrusion Prevention

CentOS.Web.Panel.Service.Authenticated.OS.Command.Injection

Description

This indicates an attack attempt to exploit a Command Injection vulnerability in CentOS Web Panel.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker can exploit this to send a crafted query to execute arbitrary commands on a vulnerable server.

Affected Products

Centos Web Panel 0.9.8.480

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://centos-webpanel.com

CVE References

CVE-2018-18322