Intrusion Prevention

WordPress.Comments.Stored.XSS

Description

This indicates an attack attempt against a Cross-Site Scripting vulnerability in WordPress.
The vulnerability is due to insufficient validation of comments when the vulnerable software handles a maliciously crafted request. It allows a remote attacker to execute arbitrary script codes via a crafted HTTP request.

Affected Products

WordPress Project WordPress prior to 4.2.1

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser.

Recommended Actions

Apply the most recent upgrade or patch from the vendor
https://wordpress.org/news/2015/04/wordpress-4-2-1/

CVE References

CVE-2015-3440