Intrusion Prevention

ActFax.LPD.Server.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in ActFax LPD server.
The vulnerability is due to insufficient bounds checking in the application when parsing certain commands. It allows a remote attacker to execute arbitrary code via sending a crafted message to a targeted server.

Affected Products

ActFax ActFax Server 5.01 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch for this issue.