Intrusion Prevention

PostgreSQL.Database.Name.DoS

Description

This indicates an attack attempt against a Denial of Service vulnerability in PostgreSQL.
The vulnerability is caused by an error when the vulnerable software handles malicious client requests. It allows a remote attacker to crash vulnerable systems via a crafted client request.

Affected Products

PostgreSQL 9.2.x before 9.2.4, 9.1.x before 9.1.9, and 9.0.x before 9.0.13

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.postgresql.org/about/news/1456/

CVE References

CVE-2013-1899