Intrusion Prevention

ActFax.RAW.Server.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in ActFax Server.
The vulnerability is caused by an error when the vulnerable software handles an overly long request that is passed to ActFax Server. It allows a remote attacker to execute arbitrary code via sending a crafted request to the vulnerable application.

Affected Products

ActFax 5.01

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.