Intrusion Prevention

HP.OpenView.Network.Node.Manager.DoS

Description

This indicates an attack attempt against a Denial of Service vulnerability in HP OpenView Network Node Manager (NNM).
The vulnerability is caused by an error when the vulnerable software handles a malicious error code value. It allows a remote attacker to cause a DoS via sending a crafted request.

Affected Products

HP OpenView Network Node Manager 7.53
HP OpenView Network Node Manager 7.51

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply patches or upgrade, available from the following websites:
HP OpenView Network Node Manager 7.53
HP LXOV_00087
Linux RedHatAS2.1
http://support.openview.hp.com/selfsolve/patches
HP LXOV_00088
Linux RedHat4AS-x86_64
http://support.openview.hp.com/selfsolve/patches
HP NNM_01193
Windows
http://support.openview.hp.com/selfsolve/patches
HP PHSS_38488
HP-UX (PA)
http://support.openview.hp.com/selfsolve/patches
HP PHSS_38489
HP-UX (IA)
http://support.openview.hp.com/selfsolve/patches
HP PSOV_03515
Solaris
http://support.openview.hp.com/selfsolve/patches

CVE References

CVE-2009-3840