Intrusion Prevention

Novell.ZENworks.Handheld.Management.Buffer.Overflow

Description

This indicates an attack attempt against a Buffer Overflow vulnerability in Novell ZENworks.
The vulnerability is caused by an error when the software handles a specially crafted packet. It allows a remote attacker to execute arbitrary code.

Affected Products

Novell ZENworks Handheld Management 7 SP1
Novell ZENworks Handheld Management 7

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

CVE References

CVE-2011-0742