Intrusion Prevention

MS.IE8.CSS.Filter.Script.Tag.CSS

Description

This indicates an attempt to exploit a cross site scripting (XSS) vulnerability in Internet Explorer 8.
The vulnerability is due to input validation errors. It can be exploited by attackers to cause malicious scripting code to be executed by the user's browser.

Affected Products

Microsoft Internet Explorer 8 RC1
+ Microsoft Windows 7 beta
Microsoft Internet Explorer 8 beta 2
Microsoft Internet Explorer 8 Beta 1
Microsoft Internet Explorer 8

Impact

System Compromise: Remote script execution.

Recommended Actions

Currently we are unaware of any vendor supplied patches or updates.

CVE References

CVE-2010-1489