Intrusion Prevention

Media.Player.Classic.AVI.File.DoS

Description

This indicates an attack attempt to exploit a remote Denial of Service vulnerability in Media Player Classic.
This vulnerability is caused by an error when the vulnerable software is parsing a AVI file.

Affected Products

guliverkli Media Player Classic 1.5 2827

Impact

System Compromise: Remote attackers can crash the application.

Recommended Actions

Currently we are not aware of any patches supplied by the vendor for this issue.