Intrusion Prevention

Google.Chrome.Link.StyleSheet.Information.Disclosure

Description

This indicates an attack attempt against an information disclosure vulnerability in Google Chrome.
The vulnerability is caused when the vulnerable application handles a malicious iframe property value. It allows a remote attacker to redirect the user's target website and may allow the attacker to gain information regarding the user.

Affected Products

Google Chrome WebKit r53607
Google Chrome 4.0.249.89 and earlier versions.

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from the website:
http://www.google.com/chrome/

CVE References

CVE-2010-0315