Intrusion Prevention

Pearl.For.Mambo.Module.Remote.File.Inclusion

Description

It indicates a possible exploit of a remote file inclusion vulnerability in Pearl for Mambo Module, that may allow remote attackers to execute arbitrary PHP code.

Affected Products

pearlinger.com Pearl for Mambo 1.6
pearlinger.com Pearl for Mambo 1.5

Impact

System compromise.

Recommended Actions

Refer to vender's web site for suggested workaround.

CVE References

CVE-2006-3340