Intrusion Prevention

Tagger.LE.Tags.PHP.File.Inclusion

Description

Tagger LE has a remote file-include vulnerability. A remote attacker could execute an arbitrary script on the web server with the privileges of the server via a specially-crafted URL request to the 'tags.php' script, by using the 'BBCodeFile' parameter to specify a malicious PHP file from a remote system.

Affected Products

Tagger Luxury Edition (LE) 3.0 and prior.

Impact

Gain Access.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.
http://www.venturenine.com/

CVE References

CVE-2006-1588