Intrusion Prevention

CPG.Dragonfly.CMS.Remote.Command.Execution

Description

It indicates a possible exploit of a remote command execution vulnerability in CPGNuke Dragonfly.
This flaw is due to a lack of proper sanitization of user-supplied input.

Affected Products

CPG Dragonfly Dragonfly CMS 9.0.6 .1

Impact

The execution of arbitrary commands on the system.

Recommended Actions

CPG Dragonfly Web site:
http://www.cpgnuke.com/

CVE References

CVE-2006-0644