Intrusion Prevention

CGI.Sourcecode.Viewing

Description

It indicates a possible exploit of a source code disclosure vulnerability in Apache Apache 1.3.12 in SuSE Linux.

Affected Products

Apache 1.3.12
SUSE Linux 6.3
SUSE Linux 6.4

Impact

System compromise.

Recommended Actions

Upgrade to the latest version of Apache (1.3.6-53 or later),as listed in SuSE Security Announcement:
http://lists2.suse.com/archive/suse-security/2000-Sep/0062.html

CVE References

CVE-2000-0868