Intrusion Prevention

Neteyes.NexusWay.Remote.Command.Execution

Description

It indicates a possible exploit of a remote command execution vulnerability in the web module in Neteyes Nexusway that may allow remote attackers to execute arbitrary commands via hex-encoded shell metacharacters in the ip parameter.

Affected Products

Neteyes NexusWay.

Impact

Arbitrary command execution in the context of affected application.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.

CVE References

CVE-2005-1559