Intrusion Prevention

PHPNetToolpack.Remote.Command.Execution

Description

It indicates a possible exploit of a remote command execution vulnerability in PHPNetToolpack that may allow remote attackers to execute arbitrary code via shell metacharacters in the a_query variable.

Affected Products

PHPNetToolpack 0.1

Impact

Execute arbitrary command in the context of affected application.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.

CVE References

CVE-2002-0471