Intrusion Prevention

NES.System.Remote.File.Inclusion

Description

It indicates a possible exploit of a remote file inclusion vulnerability in NES systems that may allow remote attackers to execute arbitrary PHP code via a URL in parameter phphtmllib.

Affected Products

NES Game and NES System c108122

Impact

Compromise of affected system.

Recommended Actions

Currently we are not aware of any vendor-supplied patches for this issue.

CVE References

CVE-2006-4287