Intrusion Prevention

WebDAV.Propfind.Overflow

Description

It indicates a Denial-of-Service (DoS) vulnerability in Microsoft Internet Information Service (IIS) Web-based Distributed Authoring and Versioning (WebDAV) component.


There exists a vulnerability in IIS 5.0 that allows remote attackers to cause a DoS on a target system via a series of malformed WebDAV requests.

Affected Products

Any unprotected IIS 5.0 is vulnerable to the attack.

Impact

An attacker can cause DoS on a target system

Recommended Actions

Apply appropriate patches and/or upgrade the system to the latest non-vulnerable version.

CVE References

CVE-2001-0151